inseromarketing

Forum Replies Created

Viewing 15 posts - 1 through 15 (of 213 total)
  • Author
    Posts
  • in reply to: Social media icons change #23885
    Reply to: Social media icons change

    inseromarketing
    Participant

    You’ve absolutely smashed it! Thank you mate, very much appreciated πŸ™‚

    in reply to: Social media icons change #23882
    Reply to: Social media icons change

    inseromarketing
    Participant

    Awesome! Thank you πŸ™‚

    The hover effect of going red doesn’t seem to be working, but they’re now white. Whilst we are at it…is there a way to make them appear a little bigger too?

    I also have some social icons in the header (currently set as logo left + social media right). Those are now white because of the changes and I’d like to move the position so that the logo is centred and the social icons sit below the logo (also centered) but above the navbar.

    Is this possible?

    in reply to: Social media icons change #23879
    Reply to: Social media icons change

    inseromarketing
    Participant

    Also, just to add, the icons aren’t centred (desktop and mobile) and I can’t find an option to do this, so I’d like to achieve that too if possible!

    in reply to: Accordion padding #21498
    Reply to: Accordion padding

    inseromarketing
    Participant

    I’ve also added accordions back in so you can see the gap being created under the wording there too.

    in reply to: Accordion padding #21497
    Reply to: Accordion padding

    inseromarketing
    Participant

    I can’t seem to remove the tags but the dirty CSS did something I was actually looking to achieve and was trying to work out!! So thank you for that haha.

    The gap that I was originally referring to though has remained. If you look at this page, http://www.chalkedout.com/blacktee/ you will see that there is a forced gap beneath the writing and above the contact us form. I can’t work out what is causing it. It appeared when I had an accordion there, but now it’s stayed so I am unsure!

    I just want to remove that gap as something is forcing a weird break.

    in reply to: Button URL not doing as desired #21496
    Reply to: Button URL not doing as desired

    inseromarketing
    Participant

    Oh dear. Utter fail on my part! Thank you for the quick resolve.

    in reply to: Button URL not doing as desired #21492
    Reply to: Button URL not doing as desired

    inseromarketing
    Participant

    I also noticed that ‘call to actions’ do this as well πŸ™‚

    in reply to: Accordion padding #21491
    Reply to: Accordion padding

    inseromarketing
    Participant

    Also, the padding within the accordion itself is quite a lot more than required. Could you help me reduce that too please?

    in reply to: Button URL not doing as desired #21489
    Reply to: Button URL not doing as desired

    inseromarketing
    Participant
    This reply has been marked as private.
    in reply to: Nav bar layout and posts page changes #21385
    Reply to: Nav bar layout and posts page changes

    inseromarketing
    Participant

    Haha! Trust me, I could have used that box over the last few days!!

    I’m really glad that the issue was me being stupid rather than me breaking something. Sorry for taking your time on this one. My bad πŸ™‚

    in reply to: Nav bar layout and posts page changes #21379
    Reply to: Nav bar layout and posts page changes

    inseromarketing
    Participant

    Sorry for the slow reply – I lost internet in a house move!

    The page title fix is great, thank you.

    I do indeed have a slide set, which is why I am a little confused. Could you help me to get this showing?

    in reply to: Nav bar layout and posts page changes #21354
    Reply to: Nav bar layout and posts page changes

    inseromarketing
    Participant

    The slider now has a global on/off switch for all slider-related functionalities in Theme Options > Slider settings (it wasn’t there in the older versions of BoldR I think you were used to! πŸ™‚ )

    I also have this turned on but no slider showing on the home page http://www.chalkedout.com (which is the post page)

    in reply to: Nav bar layout and posts page changes #21353
    Reply to: Nav bar layout and posts page changes

    inseromarketing
    Participant

    You can hide the page title for the blog page from Theme Options > Blog Settings > Show Page title on Blog Homepage.
    I guess you found that one before I replied because I can’t see a page title on your site now – or maybe I misunderstood the question?

    I mean on each individual post page. For instance here:

    http://www.chalkedout.com/news/vip-access/

    It’s showing the post title at the top of the page where a page title usually is, which I don’t want!

    in reply to: Nav bar layout and posts page changes #21342
    Reply to: Nav bar layout and posts page changes

    inseromarketing
    Participant

    In regards to the slider, I have it set as ‘on’ in the blog settings here:

    Activate slider on blog pages – ON

    …but nothing shows on the page? I am confused as to how to get it showing. Probably just me being an idiot!

    I also now have a page title showing on blog pages but I can’t remove it in the options (as I’ve changed the home page to display posts and therefore seem to have lost the option to turn this on/off!!).

    in reply to: Nav bar layout and posts page changes #21339
    Reply to: Nav bar layout and posts page changes

    inseromarketing
    Participant

    I also just noticed that the ‘read more’ button has changed to gold, but only on the full sized post. The 50% sized one is still black πŸ™‚

Viewing 15 posts - 1 through 15 (of 213 total)

PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe