iceable

Forum Replies Created

Viewing 15 posts - 16 through 30 (of 4,834 total)
  • Author
    Posts
  • in reply to: main color option missing #21576
    Reply to: main color option missing

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, this is a compatibility issue between older versions of Blackoot Pro (1.2.4 and older) and WordPress 4.9.

    Please make sure to update to the latest version (Blackoot Pro 1.2.5) and it should work fine!

    The update should be available in your dashboard if you have entered your license key. Alternatively you can download it directly from your account.

    in reply to: Error after upgrading to 1.1.20 #21570
    Reply to: Error after upgrading to 1.1.20

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, given the error message maybe something went wrong during the update on your server. This can happen on occasion when the update was interrupted before it could finish properly on the server side, or a file got corrupt in the process etc.

    If upgrading the theme was the only thing you did, you can try to temporarily switch to another theme (like twentyseventeen or any other one), delete blackoot lite from your site and re-install it.

    You may also try to temporarily disable all plugins currently active on your site. If this fixes the issue, re-enable theme one by one until things crash again to pinpoint the one that causes it.
    If it was recently upgraded as well, you can also try to delete it and reinstall it.

    WordPress itself can also break on occasion, especially during updates. You can re-install wp core files to fix it from Dashboard > Updates and click “re-install now” (this will re-install all core files with the same process as for updates, except it re-downloads and re-installs the same version – this will not affect your content or settings).

    If the above still didn’t help and you are familiar with FTP and file permissions, you can also check this through your entire WP install (and especially in /wp-content/). You’d usually want folders to be set to 775 and files to 664.

    Lastly if this persists you should contact your host for further help with this. Chances are they’ll be able to pinpoint the issue from their end.

    in reply to: Search icons not clickable #21565
    Reply to: Search icons not clickable

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, thank you and happy new year to you as well!

    Indeed more and more search fields across the web now don’t have a button and expect the user to simply hit enter (the url/search bar of Google chrome is one widely spread example), and the default search field in this theme is one of them.

    However this has been pointed out recently by another user, so this is now on the todo list. In a future update we’ll make the search icon clickable as well (so you can either hit enter or click the icon) to offer a better experience to users who would rather click the button!

    in reply to: Theme Options Displayed without format #21560
    Reply to: Theme Options Displayed without format

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi Stefan,

    This happens on rare occasions and it seems to have to do with temporary browser’s cache.

    You should be able to fix it by forcefully refreshing the options page (depending on browser and OS, you can do this with Ctrl+F5, Cmd+R, Cmd+Shift+R or Ctrl+Shift+R).

    You can also try to clear your browser’s cache (see http://refreshyourcache.com/en/home/ if you are not sure how).

    Please let me know if the issue persists and I’ll offer further assistance.

    in reply to: Invalid lIcense too #21550
    Reply to: Invalid lIcense too

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Pat O: Yes, please contact your host and simply show them the error message. They will know what it is and what to do to fix it for you.

    This is because SSLv3 is disabled on our server but yours expects it to be on. A simple tweak in the server config will allow you to connect without running into this issue.

    in reply to: Unique headers above Nav Menu #21547
    Reply to: Unique headers above Nav Menu

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Ha! Yes indeed /blackoot-pro-1.0.0/ was the folder for the very first version (as you can tell) of this theme.

    It wasn’t quite perfect at this time and it didn’t include proper support for updates, so the folder just remained there while you had to download a separate copy of newer versions.

    You can delete this folder completely by the way.

    The current versions live in /blackoot-pro/, and the updates happen right in this directory – as they should!

    Thanks for reporting back and letting me know it is now okay on your end!

    in reply to: Unique headers above Nav Menu #21542
    Reply to: Unique headers above Nav Menu

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Any file present in the child theme will be used instead of the file with the same name in the parent theme.

    slider.php in the parent theme holds the code that outputs the header image, so if you create an empty slider.php file in the child theme, then of course the functionality will disappear.

    However if you make it an exact copy of the file from the parent it should make any difference (unless it is modified, and/or maybe there is is a file permission issue)

    I recommend you do it one step at a time:
    – First copy slider.php from the parent in the child. Don’t modify it at all.
    – If the header image stops working, double check the permission for this file with FTP or FileManager (it should be 664).
    – Then move the code from header.php to the end of slider.php as instructed in the previous reply.

    If you keep having issues please let me know exactly at what point, it will make it easier to troubleshoot. I can also offer some more hands-on help if things won’t work as they should!

    in reply to: Removing Excerpt and just showing Title and Read More #21540
    Reply to: Removing Excerpt and just showing Title and Read More

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    This string (“Read More”) is translatable (which means it goes through a gettext call).

    You are not translating here, but you can still take advantage of this functionality to replace this string.

    This plugin allows to do just that: https://wordpress.org/plugins/gettext-override-translations/

    The other option is to create a child theme, copy index.php over into it, and replace the string directly in this file.

    in reply to: No site access to wp-admin #21539
    Reply to: No site access to wp-admin

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hello,

    From the error message I can see you are using a custom child theme.
    I’m afraid I cannot tell what you added into the functions.php file of your child theme. However this is where the issue seems to originate, so I suggest you review the code you added in this file! (You will need to access it via FTP or FileManager).

    If you can’t seem to figure what the issue is and have a recent backup from a moment where the site was working, restoring this backup is an option.

    If not, you can also try to remove the boldr-lite-child folder from the /wp-content/themes/ directory completely (make sure to download it first so you keep a copy).
    Doing so will force WordPress to switch to another theme, which hopefully will solve the issue. From there you can then re-create a child theme if you want to.

    in reply to: All images are not displayed #21534
    Reply to: All images are not displayed

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hello,

    Please try to copy/paste this code in Appearance > Theme Options > Code & CSS > Custom CSS:

    .elementor-lightbox .elementor-lightbox-item {
    	padding-top: 110px;
    	padding-bottom: 50px;
    }

    This should move the image a little, so it is not be behind the menu.

    in reply to: Unique headers above Nav Menu #21533
    Reply to: Unique headers above Nav Menu

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, no problem for the delay 🙂

    So you want to get rid of the logo area, and move the “header image” above the nav menu.

    First to remove the logo area (and effectively get rid of the gap left if you just remove the logo), add this to your Custom CSS:

    #header { display: none; }

    Now to move the header-image above the nav menu will involve making some changes in your child theme.
    First of all please make sure you have a backup of your site. It’s easy to break your site while doing this so it’s crucial to have one you can restore just in case!

    You will need to edit two files: header.php and slider.php.
    If one (or both) is not in your child theme, you can copy it file from the parent theme and into the child theme (this needs to be done via FTP of FileManager).

    In header.php:

    Cut the block that generate the nav menu up to the last line of the fine (that’s 9 lines in total), they are near the end:

    ?><div id="nav-wrap"<?php ...
    ...
    ?></div><?php // End #nav-wrap
    
    ?></div><?php // End #header-wrap
    

    In slider.php, paste these lines after the very end of the file.

    And that’s it, the navbar is now below the header image!

    To have a different header image on different page I assume you already found a plugin that allows this? If not then there are several plugin with this exact functionality, so there’s no need to fiddle with the theme!

    System Font Stacks. If I were to implement one I assume I would list the two Google Fonts employeed on my site first, before what seems to be the typical “-apple-system” entry?

    Well this is up to you: do you want to use Google font first or the system font?
    Your visitor’s browser will take the font entries in order and try to render text with the first one that is available. If the first one is not available, then it will try the second, and so on.
    If Google font are first in the list, they will almost always be used (since they are loaded by the site itself, they should be available in most cases).
    If -apple-system is first in the list, then apple devices will use their own system font, and other devices that have no idea what that is will fallback to the next entry.

    in reply to: Removing Excerpt and just showing Title and Read More #21532
    Reply to: Removing Excerpt and just showing Title and Read More

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hello,

    To hide the excerpts completely from the index (blog page) in BoldR Lite, you can add this in Customize > Additional CSS:

    .blog .post-content p {
    	display: none;
    }

    WordPress indeed generates excerpts by stripping all HTML and keeping only the X first words (X being set to 55 by default). There is a way to generate excerpts while preserving HTML formatting, that is available in the “pro” version; but this is a custom feature that is a bit more involved than pasting a line of CSS!

    in reply to: Unique headers above Nav Menu #21522
    Reply to: Unique headers above Nav Menu

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi and thank you very much for the kind words!

    If you already managed to setup header as desired and spacing is the only remaining issue, this should be quick and easy to fix with a bit of CSS.

    Could you please point me to a page on your site where I can see this issue? I need to have a quick look to see exactly how you set it and what is causing it (and from there of course find how to fix it!)

    in reply to: mes deux sites ne s'activent pas #21514
    Reply to: mes deux sites ne s'activent pas

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!
    This reply has been marked as private.
    in reply to: mes deux sites ne s'activent pas #21511
    Reply to: mes deux sites ne s'activent pas

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!
    This reply has been marked as private.
Viewing 15 posts - 16 through 30 (of 4,834 total)

PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe
SiteLock