slider settings in wide layout

Homepage Forums Pro Support Forum Wortex Pro Wortex Pro Support slider settings in wide layout

slider settings in wide layout

This topic contains 3 replies, has 2 voices, and was last updated by  iceable 10 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #20164
    slider settings in wide layout

    Koen
    Participant

    Hi,
    Could you please help me out with the settings of the slider in Wide layout mode?
    I had 4 quite large images (1000x750px), but these are too large, and obviously don’t display on a screen. I scaled them down to 500px height in the media library, but this had no effect on the displaying of the slider images. It only makes them look very ‘pixelleted’.
    I know it is better to cut down the height of slider images, but that can not be the case for these images. I tried fiddling with a code a found on the forum of your site, but that distorted the images (did make them fit though ;-).
    Is there a way to display images with a significant height in the slider (wide Layout)?
    Hope to hear from you! But take it easy, as tomorrow is the kings’ birthday, and the whole nation is a big fancy fair…
    best regards, koen

    #20167
    Reply to: slider settings in wide layout

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi Koen,

    Sure this is possible! By default the image are stretched to the full slider’s width, but you can change this by adding just this in Custom CSS:

    .flexslider .slides img {
        width: auto;
        height: auto;
        margin: 0 auto;
    }

    This allows the image to keep its natural size and sit in the center. You can also set a height directly in CSS by replacing “auto” with the desired size in px. Just make sure that either width or height is set to “auto” to prevent distortion.

    Now that you mention it, maybe a “slider fixed height” setting would be a good addition to the theme option panel; I’ll add this to the todo list 🙂

    On a slightly related note, you can also enable or disable the slight “striped” mask that overlays the slider in Theme Options > Slider settings.

    King’s day in Amsterdam sounds like a lot of fun, have a great day!

    #20179
    Reply to: slider settings in wide layout

    Koen
    Participant

    This works fine, thanks a lot!
    What would be the max height for a slider?
    I have them on 750 px now, and still see some space at the botton.

    best regards, Koen

    By the way: I had a great King’s day. Made some money with my daughter and wife with an old Matchbox circuit and cars, very popular with little boys and girls. Later on I played with my band on a festival. You should see it sometime!

    #20180
    Reply to: slider settings in wide layout

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    The space you have below is not connected to the slider itself, it is actually the page content wrapper (even though it is empty, it still has its default padding).
    If you are not going to add any content to the front page, you can hide this content wrapper with CSS:

    .home #main-content { display: none; }

    So you’ll have only the slider on this page and the bottom of the slider will touch the footer.

    This sounds awesome, I’ll consider King’s day’s date when I plan to visit Amsterdam! (no specific ETA yet but it’s on my list, along with every European capital cities 🙂 )

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘slider settings in wide layout’ is closed to new replies.


PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe
SiteLock