portfolio glitch

Homepage Forums Pro Support Forum Chooko Pro Chooko Pro Support portfolio glitch

portfolio glitch

This topic contains 5 replies, has 2 voices, and was last updated by  iceable 10 months, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #20046
    portfolio glitch

    Koen
    Participant

    Hi Mathieu,

    Something is still (or again) wrong with the portfolio appearance.
    In Safari, the is no screen+title at all.
    In Firefox, one item appears correct with screen + title, the next one does not appear correct. (See screenshot).
    Any idea?

    best regards, Koen

    Attachments:
    You must be logged in to view attached files.
    #20051
    Reply to: portfolio glitch

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi Koen,

    This is odd; I can see some strange behavior indeed on your site on FF and safari (even more odd however is that it doesn’t happen all the time if I refresh the page several time it seems to work randomly).

    However, the portfolio seems to work just fine in all browsers on my end on the demo site ( http://demo.iceablethemes.com/chooko/shortcodes/portfolio/ )

    Do you see a similar issue on the demo? Do you have any active plugin on your site? If so please try to temporarily disable all of them to rule out a potential conflict.

    #20052
    Reply to: portfolio glitch

    Koen
    Participant

    Hi Mathieu,
    I disabled the plug-inns on my demo site, it only helps a little. I only had three plugins active: disable comments, CF7 and Real simple Captcha.
    In stead of some funky bit of pixellated letters I get part of the overlay again.
    – In safari (I know you’re not a fan): sometimes 100% ok, sometimes 50% or less functioning.
    Refreshing helps.
    – In FF: sometimes 25% overlay + title left. refreshing makes it work again.
    – Chrome: works good.
    Same goes for your demo; on all browser the portfolio part appears odd, though refreshing (sometimes) makes it work again.
    So this is really weird… Even your demo does not work as supposed to.

    #20056
    Reply to: portfolio glitch

    Koen
    Participant

    I just checked everything again before closing down, and now both sites work good on all browsers. Don’t know what to make of this…

    #20057
    Reply to: portfolio glitch

    Koen
    Participant

    Correction: Safari still unstable. Refreshing helps, but selecting part of the portfolio may show the same glitch again.

    #20062
    Reply to: portfolio glitch

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Well that’s definitely a weird one. I’ll have to make some further tests and review everything with the hope that I can find something that could explain the instability and be fixed.
    This might be a tough one since it seems to happen quite randomly though.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘portfolio glitch’ is closed to new replies.


PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe
SiteLock