main color option missing

Homepage Forums Pro Support Forum Blackoot Pro Blackoot Pro Support main color option missing

main color option missing

This topic contains 5 replies, has 2 voices, and was last updated by  Phil 1 month, 2 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21573
    main color option missing

    Phil
    Participant

    Just installed WP and this great theme onto a new website. No plugins yet. But I wanted to change the main colour and the font colour. Whilst the option is there, there is nothing in either box to allow me to do that. I still have an old copy of the original Blackroot Pro and that allows me to change colours of main and font. Ideas? See attachment. Thanks Phil

    Attachments:
    You must be logged in to view attached files.
    #21576
    Reply to: main color option missing

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, this is a compatibility issue between older versions of Blackoot Pro (1.2.4 and older) and WordPress 4.9.

    Please make sure to update to the latest version (Blackoot Pro 1.2.5) and it should work fine!

    The update should be available in your dashboard if you have entered your license key. Alternatively you can download it directly from your account.

    #21577
    Reply to: main color option missing

    Phil
    Participant

    I have Blackroot Pro 1.2.5 and WP 4.9.1 installed. Maybe there is something with 4.9.1that is causing the issue.

    Blackoot ProVersion: 1.2.5

    By Iceable Media

    WordPress 4.9.1 running Blackoot Pro theme.

    #21578
    Reply to: main color option missing

    Phil
    Participant

    By the way I still have Blackroot Pro 1.01 running on one of my sites along with WP 4.9.1. And the colour functions for main page and fonts are working fine. If you need access to my admin area I am happy for that. This is a fantastic theme that I have been using for 4 years and the first time I have had key issue. I am sure you guys will sort it.

    • This reply was modified 1 month, 2 weeks ago by  Phil.
    #21582
    Reply to: main color option missing

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Just tested and I confirm the color pickers work fine on my end with 1.2.5 and WP 4.9.1.

    It could be a browser cache issue on your end. Can you please try to clear your browser’s cache to make sure? (see http://www.refreshyourcache.com/en/home/ if not sure how) You can also try in “incognito” mode or with another browser.

    Otherwise I’ll be happy to have a closer look at it. You can create a temporary admin account from Users > Add new so you don’t have to give me your own password. Make sure to check the “set as private reply” box when you reply here with the login info!

    #21583
    Reply to: main color option missing

    Phil
    Participant

    Clearing cache worked!!! If only all issues were that easy to solve. Once again you guys have sorted it, even though it was nothing to do with your software. Brilliant, thank you. Phil

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.


PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe
SiteLock