Error after upgrading to 1.1.20

Homepage Forums Free Support Forum Blackoot Lite Blackoot Lite Support Error after upgrading to 1.1.20

Error after upgrading to 1.1.20

This topic contains 3 replies, has 2 voices, and was last updated by  iceable 1 month, 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21569
    Error after upgrading to 1.1.20

    stevenology
    Participant

    HI. Running WordPress 4.9.1 and just upgraded to Blackoot 1.1.20

    In the WP dashboard, under Appearance, when I click on Customize, Header, Background, Edit CSS, or Editor I get this message:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.

    What is happening? Can you help? Thanks.

    #21570
    Reply to: Error after upgrading to 1.1.20

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, given the error message maybe something went wrong during the update on your server. This can happen on occasion when the update was interrupted before it could finish properly on the server side, or a file got corrupt in the process etc.

    If upgrading the theme was the only thing you did, you can try to temporarily switch to another theme (like twentyseventeen or any other one), delete blackoot lite from your site and re-install it.

    You may also try to temporarily disable all plugins currently active on your site. If this fixes the issue, re-enable theme one by one until things crash again to pinpoint the one that causes it.
    If it was recently upgraded as well, you can also try to delete it and reinstall it.

    WordPress itself can also break on occasion, especially during updates. You can re-install wp core files to fix it from Dashboard > Updates and click “re-install now” (this will re-install all core files with the same process as for updates, except it re-downloads and re-installs the same version – this will not affect your content or settings).

    If the above still didn’t help and you are familiar with FTP and file permissions, you can also check this through your entire WP install (and especially in /wp-content/). You’d usually want folders to be set to 775 and files to 664.

    Lastly if this persists you should contact your host for further help with this. Chances are they’ll be able to pinpoint the issue from their end.

    #21589
    Reply to: Error after upgrading to 1.1.20

    stevenology
    Participant

    Contacted the hosting company. They updated PHP and increased a limit and now it seems to work. Thank you anyway for trying to help!!

    #21590
    Reply to: Error after upgrading to 1.1.20

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Glad you could get this sorted and thanks for updating this thread!

    For the record, this theme, like WordPress itself, requires at least PHP 5.2.4, but PHP 7.2 or greater is recommended for best performances.

    Details about minimum requirements and most recommended versions are at https://wordpress.org/about/requirements/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.


PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe
SiteLock