Down Icon Not Recognized

Homepage Forums Pro Support Forum BoldR Pro BoldR Pro Support Down Icon Not Recognized

Note about WordPress 5.0:
Our themes are compatible with WordPress 5.0. However not all functionality are guaranteed to work as expected with the new editor (Gutenberg) that comes with 5.0.

We highly recommend installing the Classic Editor plugin, which will bring back the usual editor if you run into any issue or just do not like the new editor.

An update to bring full compatibility with Gutenberg is being worked on, but has been postponed because of the recent fast-paced evolution of the Gutenberg project until WP 5.0 release. More info about the release of WordPress 5.0 announced on a short 2-days notice can be found here: New 5.0 Target Date.

Down Icon Not Recognized

This topic contains 7 replies, has 2 voices, and was last updated by  iceable 2 weeks, 4 days ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #24567
    Down Icon Not Recognized

    JDDeGoey
    Participant

    Noticed today that the down icons on the menu bar and on sub-menu items have changed to a generic box icon, which is a sign that the character ID has changed somehow. Any idea what happened or how to remap the icon correctly?

    Thanks as always.

    Jim D.

    #24568
    Reply to: Down Icon Not Recognized

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, this is odd, the icon does show properly on my end when I visit your site.

    Does this persist if you try to clear your browser’s cache? (see https://www.refreshyourcache.com/en/home/ for instruction if you’re not sure how to proceed)

    This may or may not be related, but there is a mixed content warning on your site because the favicon loads over http while the rest of the website is over https. This should be a quick fix: go to the options where the favicon is set, remove it and set it again. By picking it again from the media library, it should update the icon’s URL to https.

    If the icon still won’t show properly, please let me know which OS and browser you are using so I can try to reproduce and pinpoint the issue.

    #24569
    Reply to: Down Icon Not Recognized

    JDDeGoey
    Participant

    Hi!I cleared my Chrome cache yesterday and again this morning with no change in any of the following browsers:

    Chrome 83.0.4103 (64-bit)
    Firefox 77.0.1 (64-bit)
    MS Edge 83.0.478.54 (64-bit)

    However, iPadOS 13.5.1 displays correctly.

    I reloaded the favicon per your instructions. Did that fix it?

    Appreciate your assistance as always.

    #24570
    Reply to: Down Icon Not Recognized

    JDDeGoey
    Participant

    I had to replace my router from my internet provider. I’m suspecting that the default security settings of this new router is the culprit because I’m experiencing content blocking on my GoDaddy email login screen as well. I will followup and let you know after I talk to my provider’s customer support.

    #24571
    Reply to: Down Icon Not Recognized

    JDDeGoey
    Participant

    Router is not the issue. I have a desktop and laptop connected to the router. The laptop is displaying the offending pages properly. Also checked with my provider and router signals are all excellent.

    #24575
    Reply to: Down Icon Not Recognized

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Something specific to this computer then. Could be some security settings that are blocking the icons source (fontawesome) for some reason.

    This mixed content warning is still a strong suspect, since some security settings can decide to block some resources on pages with mixed content.

    Unfortunately it doesn’t seem to be fixed (that’s probably my bad, my instructions were apparently not enough to get rid of the old http url).

    This is probably a remnant of a time when the site was not over https: when you upload the favicon to the media library, WordPress registered its permalink with the http address ; which is annoyingly hard to update when you change from http to https.

    Depending on how the settings are presented, if you can edit the URL for the favicon in a text field, you could add the s to https directly.
    Otherwise, completely removing it from the media library and uploading it again should register its url with the https this time.

    To see this error (and check for more possible errors from the PC that doesn’t show the page properly), you can press F12, or right click > inspect (should work in all 3 browsers) to open the inspector and go to the “console” tab. There you should see warnings or errors like this:

    Click to enlarge

    #24576
    Reply to: Down Icon Not Recognized

    JDDeGoey
    Participant

    SOLVED: I permanently deleted the existing favicon file from the media library and uploaded a new PNG file. The drop arrows reappeared normally. Thank you so much for isolating the problem and pointing me in the right direction for the solution. Enjoy the beer!

    #24577
    Reply to: Down Icon Not Recognized

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Thanks! Glad I could help, and that my instinct was right on this one 🙂

    Cheers!

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.


PayPal Verified
Secured by PayPal
Secure Credit Card payments powered by Stripe