Blog Index Shows

Home Forums Free Support Forum Wortex Lite Wortex Lite Support Blog Index Shows

Blog Index Shows

This topic contains 4 replies, has 2 voices, and was last updated by  laturbulette 2 years, 7 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #8310
    Blog Index Shows

    laturbulette
    Participant

    Hello,
    First, I want to thank you for your beautiful and powerful theme.

    Just a question: I selected “excerpt” on the Blog Index Shows option. But all the article is shown and not only a excerpt of the article with a “read more” button. Do you know why?

    Thank you in advance.

    #8316
    Reply to: Blog Index Shows

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hello,

    This sounds like a simple cache conflict: you have just changed this setting but it is not reflected on your site (yet) because the previous version of your site is still cached.

    If this is it, it will fix itself when the cache expires (usually after an hour or so) or right now if you refresh the cache yourself:

    – If you are using a caching plugin on your site, make sure to clear the cache from its options
    – Try to refresh your browser’s cache (see: http://www.refreshyourcache.com )
    – If you host caches your website to save bandwidth (some do so on your behalf and offer no control) you can only wait a couple hours until the cache is refreshed.

    If this doesn’t help and this issue needs further troubleshooting, please let me know and post a link to your site so I can have a look (Feel free to check the “set as private reply” box when replying if you don’t want to post your link publicly).

    #8666
    Reply to: Blog Index Shows

    laturbulette
    Participant

    Hello,

    Thank you for your help. It’s work.

    I have an other question.

    My problem is that the photos of my post are not shown on the main page. For example, if you go on http://laturbulette.com/dis-moi-qui-tu-es/ you will see a photo but this photo is not shown on the main page http://laturbulette.com
    Maybe it is a problem of insertion on the post?

    Cheers

    #8670
    Reply to: Blog Index Shows

    iceable
    Keymaster
    Support
    Happy with my help?
    Buy me a beer!

    Hi, on the main page (blog index), excerpts by default only include a thumbnail of the “featured image” if there is one, and text-only content. Anything else from the content, like inserted images, is stripped out.

    You have two main options here:

    Option #1: set your blog index to “icefit improved excerpt”. This option let you decide what tag are stripped out from the excerpt. Then under “Tags to preserve”, add the <img> tag so image won’t be stripped from the excerpt.

    Option #2: instead of inserting your image within the post content, set it as featured image (I believe it is something like “Image à la une” in the french version). By doing this your image will appear on the main page as a square thumbnail, and will also be shown on the post page above the content. (If you look at the demo site: http://demo.iceable.com/wortex/blog/ the blog is set to display standard excerpts and some posts have a featured image set).

    #8678
    Reply to: Blog Index Shows

    laturbulette
    Participant

    That’s work. Thank you !

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Blog Index Shows’ is closed to new replies.